Bug #4945

Yaesu FT-8900 Failed to read header

Added by Tim Rynearson about 3 years ago. Updated 2 months ago.

Status:Closed Start date:06/25/2017
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Yaesu FT-8900

Description

Tried many times to download from radio, all with same result.
debug log attached.

History

Updated by Graham Allen almost 3 years ago

I have received an 'Radio did not ack block at 0' error message when trying to upload a chirp file. Is block at 0 the header?

Updated by Bernhard Hailer 4 months ago

  • Priority changed from High to Normal
  • Target version set to chirp-daily
  • Model affected changed from FT-8900 to Yaesu FT-8900

Sorry, no log file attached. Please try again with a recent version of Chirp and submit the log. Thanks!

Updated by Bernhard Hailer 4 months ago

  • Status changed from New to Feedback

Updated by Bernhard Hailer 2 months ago

  • Status changed from Feedback to Closed

No more feedback by submitter.

Also available in: Atom PDF