Project

General

Profile

Actions

New Model #4997

closed

Anytone At-778UV

Added by Louis Macario over 6 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
07/10/2017
Due date:
% Done:

0%

Estimated time:
Equipment Loan/Gift Offered:
No
I read the instructions above:

Description

I bought an Anytone At-778UV wondering if CHIRP can create something to program this radio because the manufacture software is horrible!
Here is their website address: http://www.qxdz.cn/supply/mobile-radio1.html


Related issues

Is duplicate of New Model #4901: Anytone At-778UVClosed06/12/2017

Actions
Actions #1

Updated by Bernhard Hailer about 4 years ago

  • Status changed from New to Closed
  • Target version set to chirp-legacy
  • Chirp Version changed from 0.4.0 to daily

Request already made before, see #4901.

Actions

Also available in: Atom PDF