Bug #5073

UV-3R Offset and Step incorrect

Added by Christopher Cancilla about 3 years ago. Updated 7 months ago.

Status:Closed Start date:08/15/2017
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Baofeng UV-3R

Description

WHen uploading tot he radio, the step for the offset is not english, I mean there areletter, sorta, but you cannot read them until you spin the knob.

As for the Offset, if you set it to .6MHz, on the screen in CHIRP; it transfers to the radio as 60.00MHz.

If you need more information, let me know.

I am running:

CHIRP daily-20170714,
GTK 2.24.10
PyGTK 2.24.0
Python 2.7.10

Thanks,

Chris Cancilla, W4CEC
678-371-5031 cell


Related issues

duplicates Bug #4635: Baofeng UV-3R Plus Repeater Offset Error Feedback 03/16/2017

History

Updated by Richard Menedetter over 2 years ago

This ticket is a duplicate of Bug #4635

Updated by Bernhard Hailer 7 months ago

  • Status changed from New to Closed
  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily
  • Model affected changed from (All models) to Baofeng UV-3R

Duplicates #4635. Please leave further feedback there. Thanks!

Also available in: Atom PDF

prevent spam