Project

General

Profile

Actions

New Model #5259

closed

ANYTONE AT-778UV

Added by jack kovar about 5 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
10/19/2017
Due date:
% Done:

0%

Estimated time:
Equipment Loan Offered:
No

Description

Is there interest in Development for ANYTONE AT-778UV?
I would enjoy having programing software for mine.
Thanks
Jack


Related issues

Is duplicate of New Model #4901: Anytone At-778UVClosed06/12/2017

Actions
Actions #1

Updated by Bernhard Hailer almost 3 years ago

  • Tracker changed from Bug to New Model
  • Subject changed from ANYTONE AT-778UV software request to ANYTONE AT-778UV
  • Status changed from New to Closed
  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily
  • Equipment Loan Offered set to No

Request already submitted before; see #4901.

Actions

Also available in: Atom PDF