Bug #5281

Export to CSV bug - incorrectly populated fields

Added by Joel S over 2 years ago. Updated 26 days ago.

Status:Closed Start date:10/24/2017
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:MacOS
Model affected:(All models)

Description

Please reference the attached screenshots. Note that for the columns rToneFreq, cToneFreq and DtcsCode, incorrect values are being populated. At least, I assume they are incorrect, otherwise I am not sure what value 23 is for DTcsCode, or why a value of 100 for rToneFreq is populated for an entry that only uses a DtcsCode.

Screenshot 2017-10-24 21.39.38.png - CHIRP data (21.4 kB) Joel S, 10/24/2017 09:48 pm

Screenshot 2017-10-24 21.39.50.png - CSV export (17.6 kB) Joel S, 10/24/2017 09:48 pm

History

Updated by Bernhard Hailer 26 days ago

  • Status changed from New to Closed
  • Target version set to chirp-daily

Not a bug - in the CSV file, these fields are just filled with defaults (the values are unused).

Also available in: Atom PDF