Project

General

Profile

Actions

New Model #5301

closed

IC-T81A

Added by Richard Van Fossan about 5 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
11/01/2017
Due date:
% Done:

0%

Estimated time:
Equipment Loan Offered:
Yes

Description

I understand that the reason the IC-T81A is not supported is that no test radio is available. I can offer both a test radio and programming expertise.


Related issues

Is duplicate of New Model #284: Icom IC-T81ABlocked08/29/2012

Actions
Actions #1

Updated by Bernhard Hailer almost 3 years ago

  • Status changed from New to Closed
  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily

Duplicates #284.
If you're still willing to lend your radio to a developer, please leave a comment there. Thanks!

Actions

Also available in: Atom PDF