Project

General

Profile

Actions

New Model #5305

closed

Kenwood TK-250/350

Added by Paul Jawa about 5 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
11/02/2017
Due date:
% Done:

0%

Estimated time:
Equipment Loan Offered:
Yes

Description

Hi there,

Please add the above transceivers to your database. I have hardware and firmware available to send if required.

Regards,

Paul


Related issues

Is duplicate of New Model #4929: Kenwood TK-350 & TK-250Feedback06/20/2017

Actions
Actions #1

Updated by Bernhard Hailer almost 3 years ago

  • Subject changed from Kenwood KT-250/350 to Kenwood TK-250/350
  • Status changed from New to Closed
  • Assignee deleted (Dan Smith)
  • Target version changed from 0.4.1 to chirp-daily
  • Chirp Version changed from 0.4.0 to daily

Duplicates #4929. Please leave further feedback there. Thanks!

Actions

Also available in: Atom PDF