Bug #5317

Chirp Cannot read Excel 2016 .cvs files

Added by Jeffrey Giampetro over 2 years ago. Updated 4 months ago.

Status:Closed Start date:11/05/2017
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:All
Model affected:unknown

Description

Chirp Cannot read Excel 2016 .cvs files


Related issues

related to Bug #5319: Chrip cannot read Excel 2016 .xml Files Rejected 11/05/2017

History

Updated by Cindy Alvarez over 2 years ago

I have the same problem with all Excel versions, even 200x.
check in a Notepad or other text viewer if each line ends in multiple commas just like this:

NFM,12.50,,,,,, (lines ending like this work for me)

and the values shouldn't be surrounded by "
"NFM" - I get a unknown file
NFM - works for me

Updated by Tom Hayward over 2 years ago

  • Status changed from New to Feedback

There's not enough information here to reproduce the issue. Please attach the file here.

Updated by Bernhard Hailer 6 months ago

  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily
  • Platform changed from Windows to All

Please let us know whether you were able to resolve the issue.
Also, please refer to Wiki: CSV HowTo for further help.

Updated by Bernhard Hailer 4 months ago

  • Status changed from Feedback to Closed
  • Model affected changed from (All models) to unknown

No more feedback by submitter.

Also available in: Atom PDF