Bug #5327

ft2900 header error

Added by spooby tarian about 3 years ago. Updated 7 months ago.

Status:Closed Start date:11/05/2017
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Linux
Model affected:Yaesu FT-1900/FT-2900/FT-8800

Description

linux mint 18.1, updated chirp-daily, start radio in clone mode then pushed mwdmr to put in wait. is there a different procedure to use to download from radio? does not have tx mods like other posters

see log

thanks,
spooby

debug.log (23.9 kB) spooby tarian, 11/05/2017 09:53 pm


Related issues

related to Bug #7025: Yaesu FT-1900E - Failed to communicate with radio. Failed... New 08/29/2019
duplicated by Bug #6333: Failed to communicate with radio. Failed to read header. ... Closed 12/29/2018

History

Updated by Bernhard Hailer 9 months ago

  • Status changed from New to Feedback
  • Target version set to chirp-daily
  • Model affected changed from (All models) to Yaesu FT-1900/FT-2900/FT-8800

Have you been able to resolve this on your own since you submitted this?
The log suggests a cable issue. Please refer to these Wiki articles:
CableGuide
CableGuide FTDI OEM Cables
RTSystemsCablesAndMavericks (if you're running MacOS)

Updated by Bernhard Hailer 7 months ago

  • Status changed from Feedback to Closed

No more feedback by submitter.

Updated by Bernhard Hailer 7 months ago

Actually, this issue seems to be a bug in Chirp, indeed.
However, there's some discussion starting in #7025, which is about the FT-1900, a radio which uses the same driver.
Please leave any further comments there. Thanks!

Also available in: Atom PDF

prevent spam