Project

General

Profile

Actions

Bug #5385

closed

Chirp does not properly read or set split tone setti mg

Added by Jess Haas about 5 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
11/26/2017
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
Yaesu VX-3
Platform:
Windows

Related issues

Is duplicate of Bug #5387: Chirp does not properly read or set split tone settings for Yaesu VX-3New11/26/2017

Actions
Actions #1

Updated by John Bolton about 5 years ago

Issue details cloned in #5387

Actions #2

Updated by Bernhard Hailer almost 3 years ago

  • Status changed from New to Closed
  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily
  • Model affected changed from (All models) to Baofeng UV-82
Actions #3

Updated by Bernhard Hailer almost 3 years ago

  • Model affected changed from Baofeng UV-82 to Yaesu VX-3
Actions

Also available in: Atom PDF