Project

General

Profile

Actions

New Model #5403

closed

Baofeng UV-8D

Added by Gilles Rosenkranz about 5 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
11/30/2017
Due date:
% Done:

0%

Estimated time:
Equipment Loan Offered:
No

Description

Hello I can't connect my UV-8D...

It working fine with the Baofeng UV_8 program but Chirp won't: "No response from radio"

Can I trying something?


Related issues

Is duplicate of New Model #4519: Baofeng / Pofung UV-8dClosed02/12/2017

Actions
Actions #1

Updated by Gilles Rosenkranz about 5 years ago

Have someone an idee?

I tryed UV-5 and UV-6 without result.

Actions #2

Updated by Bernhard Hailer almost 3 years ago

  • Tracker changed from Feature to New Model
  • Subject changed from UV-8D to Baofeng UV-8D
  • Priority changed from High to Normal
  • Chirp Version changed from 0.4.0 to daily
  • Equipment Loan Offered set to No
Actions #3

Updated by Bernhard Hailer almost 3 years ago

  • Status changed from New to Closed
  • Target version set to chirp-daily

Duplicates #4519.

Actions

Also available in: Atom PDF