Bug #5467

Yeasu FT-1900R fails programming at 75%

Added by Jeremy Taylor over 2 years ago. Updated about 1 month ago.

Status:Feedback Start date:12/29/2017
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Yaesu FT-1900R

Description

I just got my shiny new cable from KJ6ZWL. I am able to download from the radio but I am unable to upload back to the radio. It goes right along and then fails when the indicator is about 75% of the way across the screen.

I even tried downloading with the radio freshly reset to factory defaults and uploading the blank config back and it still fails. Tried reinstalling chip. No dice.

Any help you could offer would be much appreciated. Happy to troubleshoot with any ideas you might have.

FT-1900R
FCC ID: K6620233X40
IC: 511B-20233X40
788026116294
Serial: 1G710487

CHIRP daily-20171229

debug.log (1004.4 kB) Jeremy Taylor, 12/29/2017 12:35 pm

Yaesu_FT-2900R_1900R_20171229 Blank.img - After factory reset. Download works, upload fails. (7.8 kB) Jeremy Taylor, 12/29/2017 06:45 pm

History

Updated by Jeremy Taylor over 2 years ago

Figured it might be handy to have an img to look at too.

Updated by Bernhard Hailer about 1 month ago

  • Status changed from New to Feedback
  • Target version set to chirp-daily
  • Model affected changed from FT-1900R to Yaesu FT-1900R

Have you been able to resolve the problem on your own? Looking at the log, it appears that there might be a cable problem.
Please try again with a recent version of the software and provide another log.

Also available in: Atom PDF