Bug #5535

Yaesu FT-8800 -- Right Memory Bank is not working at all

Added by Joel S over 2 years ago. Updated 8 days ago.

Status:Closed Start date:01/28/2018
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Yaesu FT-8800

Description

Chirp is not handling Right Memory bank correctly. It is showing what is in the left bank visually in the app, but nothing is properly being read or written to the actual Right memory banks.

History

Updated by Joel S over 2 years ago

Issues remains in 02042018 daily.

Updated by Bernhard Hailer 6 months ago

  • Status changed from New to Closed
  • Priority changed from High to Normal
  • Target version set to chirp-daily

Duplicate of #1965. Please add further feedback there. Thanks!

Updated by Joel S 8 days ago

Bernhard Hailer wrote:

Duplicate of #1965. Please add further feedback there. Thanks!

May I ask why this was closed? The issue remains.

Updated by Joel S 8 days ago

B

Updated by Joel S 8 days ago

Oops, ignore, ad block was hiding some content. I see that there is another issue, so this one was closed. I'll follow the other one. Thanks.

Also available in: Atom PDF