Bug #5553

Wouxun KG-UV8D Plus - settings blank

Added by David Piontek over 2 years ago. Updated about 1 month ago.

Status:Closed Start date:02/04/2018
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Wouxun KG-UV8D Plus

Description

After downloading image from radio, selecting Settings tab displays blank page, no settings shown at all. Settings are listed in the matrix as supported for this radio, and the test report for today's daily build shows it passed, but it is completely blank. I tried downloading several times to rule out a spurious data transfer issue, but it was the same every time.

History

Updated by Bernhard Hailer 8 months ago

  • Status changed from New to Feedback
  • Target version set to chirp-daily
  • Model affected changed from (All models) to Wouxun KG-UV8D Plus

Have you been able to resolve this on your own since you submitted this?
Have you tried with a recent version since you submitted this?
If you haven't, and if you're still having this issue, please refer to the Wiki "How To Report Issues" and provide a debug log. Thanks!

Updated by Bernhard Hailer about 1 month ago

  • Status changed from Feedback to Closed

Blank settings pages are usually cause by having programmed an invalid value into it. Do you have the original image downloaded from this radio the first time you got it? Try to upload it.

Closed, no more feedback by submitter.

Also available in: Atom PDF

prevent spam