Bug #5601

Cloning to radio stops in middle (Baofeng UV-5R)

Added by Markus Dahlin about 2 years ago. Updated 28 days ago.

Status:Feedback Start date:02/21/2018
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Baofeng UV-5R

Description

When i will program my Baofeng UV-5R with chirp it goes fine with cloning to the computer. I make the changes i want to and when i click clone to radio, the process stops in about 50%. When i click cancel chirp wont respond, i close the cloning process window and tries to reconnect the radio it wont allow me access. i disconnect the radio, turn it off and then reconnect to cumputer and turn it on, the computer wont find it. if i unplug the USB programming cabel the computer gets blue screen of death.
I have tried to reinstall chirp, reset the radio and reinstall the driver for the cabel. Nothing works, it does exactly the same thing.
Any ideas?

History

Updated by Bernhard Hailer 28 days ago

  • Status changed from New to Feedback
  • Priority changed from Urgent to Normal
  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily

Have you been able to resolve this on your own since you submitted this?
Have you tried with a recent version?
If you haven't, and if you're still having this issue, please refer to the Wiki "How To Report Issues" and provide a debug log. Thanks!
As for the USB trouble and the BSOD, that sounds more like a USB driver issue, which Chirp can't change. You might want to look into these articles as well:
CableGuide
CableGuide FTDI OEM Cables
RTSystemsCablesAndMavericks (if you're running MacOS)

Also available in: Atom PDF