Project

General

Profile

Actions

Bug #5627

closed

CHIRP and Baofeng UV-3+

Added by Miguel Garcia almost 5 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
03/06/2018
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
Baofeng UV-3+
Platform:
Windows

Description

When programming the UV-3R+ with CHIRP the repeater offset frequency is off by a factor of 1000. In order to get a 600KHz offset I had to enter .006 in the offset column. For 5MHz offset I had to enter .5 in the offset column. If I entered the actual offset in the column it would be off by 1000 times the entered value. I discovered this when reading the radio after it was programmed using the front panel controls.


Related issues

Is duplicate of Bug #4635: Baofeng UV-3R Plus Repeater Offset ErrorFeedback03/16/2017

Actions
Is duplicate of Bug #6417: Baofeng UV-3R PLUS Frequency Offset WrongRejected01/26/2019

Actions
Actions #1

Updated by Richard Menedetter over 4 years ago

duplicate of Bug #4635

Actions #2

Updated by M T almost 4 years ago

Should this be closed as a duplicate of 6417, since that issue has a description of the root cause?

Actions #3

Updated by M T almost 4 years ago

Sorry, #6417 (forgot auto-linking markup).

Actions #4

Updated by M T almost 4 years ago

Or maybe a duplicate of #4635 in light of https://chirp.danplanet.com/issues/4635#note-4 ?

Actions #5

Updated by Bernhard Hailer almost 3 years ago

  • Subject changed from CHIRP and Baogeng UV-3+ to CHIRP and Baofeng UV-3+
  • Status changed from New to Closed
  • Priority changed from High to Normal
  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily
  • Model affected changed from UV-3+ to Baofeng UV-3+

Duplicates #4635. Also see #6417.

Actions

Also available in: Atom PDF