Bug #5645

Baofeng BF-F8HP (UV-5R 3rd Gen) won't program

Added by Michael OBrien over 2 years ago. Updated about 1 month ago.

Status:Closed Start date:03/15/2018
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Baofeng BF-F8HP, UV-5R

Description

I checked device manager and I have a FTDI cable and am unable to program my radios (I have 3 identical radios purchased together).

I am using the latest daily build of CHIRP.

I have tried selecting BF-F8HP and UV-5R and with both I get "An error has occurred. Radio refused to send block"

I have tried different computers, different USB ports, etc.

History

Updated by Michael OBrien over 2 years ago

I went back and checked my order and the cable is the official cable sold by Baofeng (The $20.46 one).

Updated by Bernhard Hailer 4 months ago

  • Status changed from New to Feedback
  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily
  • Model affected changed from (All models) to Baofeng BF-F8HP, UV-5R

Have you been able to resolve this on your own since you submitted this?
Have you tried with a recent version since you submitted this?
If you haven't, and if you're still having this issue, please refer to the Wiki "How To Report Issues" and provide a debug log. Thanks!

This might still be a cable issue. Please refer to these Wiki articles:
CableGuide
CableGuide FTDI OEM Cables
RTSystemsCablesAndMavericks (if you're running MacOS)

Updated by Bernhard Hailer about 1 month ago

  • Status changed from Feedback to Closed

No more feedback by submitter.

Also available in: Atom PDF