Bug #5685

No response from radios

Added by Leo Pei over 2 years ago. Updated about 1 month ago.

Status:Closed Start date:04/02/2018
Priority:Normal Due date:04/06/2018
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Baofeng BF-888S, BF-888S Plus

Description

New to two way radios. I have two Baofeng BF-888S and two Baofeng BF-888S Plus that I have been able to connect to via an Amcrest FTDI cable. Using CHIRP, programmed them all so they are able to communicate with each other. However, I uploaded an edited img file ( and downloaded same one immediately) to one of the units and it seemed to be ok. Tried to upload the same img to the other units, but now can't communicate via CHIRP with any of the units. All return an error message "An error has occurred - No response from radio" when trying to "Download from radio" or "Upload to radio" with an img. Port, Vendor and Model fields all appropriate. Driver correct and registers under Ports (COM5). Incidentally, the other 3 units still able to communicate with each other.

Any help would be appreciated.

Thanks,
Leo

History

Updated by Leo Pei over 2 years ago

Incidentally, I did recently obtain a GMRS license.

Updated by Bernhard Hailer 4 months ago

  • Status changed from New to Feedback
  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily
  • Model affected changed from Baofeng BF-888S and BF-888S Plus to Baofeng BF-888S, BF-888S Plus

Have you tried with a recent version since you submitted this?
If you haven't, and if you're still having this issue, please refer to the Wiki "How To Report Issues" and provide a debug log. Thanks!

Updated by Bernhard Hailer about 1 month ago

  • Status changed from Feedback to Closed

No more feedback by submitter.

Also available in: Atom PDF