New Model #6005

Baofeng UV-7R

Added by Rassie Smit almost 2 years ago. Updated 5 months ago.

Status:Closed Start date:08/10/2018
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Chirp Version:daily Equipment Loan Offered:No

Description

Good day

Can you please look at including the Baofeng UV-7R.
or if it programmable under another alias if you can assist me with it.

Ver: NUV223
160715N

I am URGENTLY looking for the programming software.

I use CHIRP for all my other radios and this is a fabulous program!!!
KEEP IT UP!!!!

Regards
Rassie

a0782dd3-707a-4b6d-b0a3-60917906c77b.jpeg (158.3 kB) Rassie Smit, 08/10/2018 12:38 am


Related issues

duplicates New Model #6049: Baofeng UV-7R Feedback 08/23/2018 08/31/2018

History

Updated by Bernhard Hailer 5 months ago

  • Status changed from New to Closed
  • Priority changed from Urgent to Normal
  • Chirp Version changed from 0.4.0 to daily

Duplicate of #6049. Please leave all feedback there. Thank you!

Also available in: Atom PDF