Project

General

Profile

Actions

Bug #6033

closed

"Failed to communicate with radio: Unable to read block 00 expected 4 got 0" FT-817ND (US)

Added by Dennis Jones over 4 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
08/16/2018
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
Yaesu FT-817ND
Platform:
Windows

Description

Chirp Version: daily-20180815
Windows Version: Home V10.0.17134.228
Rig: Yaesu FT-817ND
Port Settings: 38400/8/None/1/None
Process:

  1. Open Chirp
  2. Select "Radio" pull down => Download from Radio
  3. Set Port to COM10
  4. Set Vendor to Yaesu
  5. Set Model to FT-817ND (US)
  6. Turn on 817 with both mode buttons depressed
  7. 817 in Clone Mode
  8. Select "OK" on "Radio" dialog
  9. Press "A" on keyboard
  10. several minutes pass then error shown in subject appears.

I could not find the log file(s) for Chirp to send. If someone could help me with where they're located as well?

New to Chirp... confirmed noob!

Thanks
73
KK0DJ
Dennis

Actions #1

Updated by Bernhard Hailer over 2 years ago

  • Status changed from New to Feedback
  • Target version set to chirp-daily
  • Model affected changed from (All models) to Yaesu FT-817ND

Have you been able to resolve this on your own since you submitted this?
This could be a cable issue. Please refer to these Wiki articles:
CableGuide
CableGuide FTDI OEM Cables
[RTSystemsCablesAndMavericks]
If there's no solution to be found in any of them, please read: How To Report Issues and provide a debug log. Thank you!

Windows: If you are using a generic cable with a Prolific chip, you will very likely need to downgrade your driver to version 3.2.0.0.
It can be found at http://www.miklor.com/COM/UV_Drivers.php

Actions #2

Updated by Bernhard Hailer over 2 years ago

  • Status changed from Feedback to Closed

No more feedback by submitter.

Actions

Also available in: Atom PDF