Project

General

Profile

Actions

Bug #6157

closed

Yaesu FT-8900R Settings Tab Missing & Bands Tab Issues

Added by Shawn Baker over 4 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
10/11/2018
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
Yaesu FT-8900R
Platform:
MacOS
Debug Log:

Description

Hello, I'm on a Mac v10.14, using the latest CHIRP daily, 20181009. When I downloaded an image of my FT-8900R, it's missing the Settings tab that I've grown accustomed to on CHIRP images for my FT-60R & FT-817ND. The tab is also missing if I download someone else's 8900R image and load it into CHIRP.

Also, there is a Bands tab in CHIRP for 8900R images with 10 Bank columns, all rows blank -- this radio doesn't have bands in the traditional sense, it's got a pair of Home presets and 6 "Hyper Channels".

Do both of these issues come down to the software implementation needing some work or is this a reality of cloning with the 8900R?

In any case I'm still able to manage my presets without a problem, and can adjust any settings/"special" memories from the radio itself if I ever need to, so these issues are by no means a huge problem for me. Love CHIRP, thanks for all your work!


Files

yeasu ft-8900r 20181011.img (14.6 KB) yeasu ft-8900r 20181011.img my current image in use Shawn Baker, 10/11/2018 11:28 AM

Related issues

Is duplicate of Feature #3575: yaesu ft-8900rNew04/15/2016

Actions
Actions #1

Updated by Kalle Tuulos about 4 years ago

Hi Shawn.

Chirp doesn't currently support FT-8900's settings, hyper memories etc. I just created a item #6357 to indicate, that I have started studying FT-8900's memory map and target is to get support for those. So far, I have managed to map basic structure for hyper memories etc, but some details are still under study.

Please keep in touch - my target is to get something out after 1-2 months.

Actions #2

Updated by Shawn Baker about 4 years ago

That's great, thanks for everything!

Actions #3

Updated by Bernhard Hailer almost 3 years ago

  • Status changed from New to Closed
  • Target version set to chirp-legacy
  • Chirp Version changed from 0.4.0 to daily
  • Model affected changed from FT-8900R to Yaesu FT-8900R

Closing this one in favor of #3575. Please follow and post there. Thanks!

Actions

Also available in: Atom PDF