Bug #6171

Baofeng UV-82HP won't connect

Added by Nikita Orlov over 1 year ago. Updated 4 months ago.

Status:Closed Start date:10/18/2018
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Baofeng UV-82HP

Description

Hello! Unfortunately my Baofeng UV-82HP won't connect to CHIRP. I always get "radio did not respond" error. I've tried different models in the program but nothing has worked for me. Firmware codes: N812301, 160408N. Driver: 3.8.25.0. At the same time, my UV-5R 8W connects absolutely fine. Please help.

History

Updated by Bernhard Hailer 5 months ago

  • Status changed from New to Feedback
  • Target version set to chirp-daily

Are you using the same cable you're using on your UV-5R 8W? If so, then your connector might not make full contact. Push it in really hard. Possibly you have to shave off some of the connector housing so that you can push it further in.

You also should collect a debug log as described in Wiki: How To Report Issues.

Updated by Bernhard Hailer 4 months ago

  • Status changed from Feedback to Closed

No more feedback by submitter.

Also available in: Atom PDF