Bug #6189

Baofeng UV-5R UHF/VHF problem

Added by Kourosh Delpak almost 4 years ago. Updated over 2 years ago.

Status:Closed Start date:10/23/2018
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:- Estimated time:244443.00 hours
Chirp Version:daily Platform:Windows
Model affected:Baofeng UV-5R

Description

Hi Guys I Found Big Bug On Baofeng UV5R When The I Want Unlimited To UHF And VHF Its Limited When I Go On 390Mhz And Selected Menu I Saw Its Vhf This Is Big Problem and Because Of This Lower Than The 400Mhz Rx And Tx Very Poor Because It Use VHF Filters By The Way In VFO Mode When On dual Display Band Are UHF Frequncys The Up Is 390Mhz And The Down Freq Is 450Mhz For Example When Push Menu Buttom On VFO Mode Its Very Work PERFECT!!! And When The Signal Is Stop Its Go Uses VHF Fiters But When Push Menu Buttom And See Menu 33 UHF And Push Over Moni Buttum It Stay And Uses UHF FILTER By The Way I Recive UHF SATCOM You Can Search And Watch My Video On Youtube(Kourosh Delpak) And Instagram (RadioFrequency.ep)

Hope SOLVED This Bug

Best Regards
Kourosh Delpak EP2XX 73


Related issues

duplicates Bug #6187: Baofeng UV-5R UHF/VHF problem Closed 10/23/2018

History

Updated by Bernhard Hailer over 2 years ago

  • Subject changed from UHF/VHF to Baofeng UV-5R UHF/VHF problem
  • Status changed from New to Closed
  • Priority changed from Immediate to Normal
  • Model affected changed from UV5R to Baofeng UV-5R

Duplicate of #6187

Also available in: Atom PDF