New Model #6201

New (btech) QYT KT-8900D ID: VC8632

Added by Charles Boling about 1 month ago. Updated about 1 month ago.

Status:Closed Start date:10/29/2018
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:0.4.1
Chirp Version:daily Equipment Loan Offered:No

Description

I bought a 4-band QYT KT-8900D a couple of months ago, and it has an unrecognized ID.
I added it to btech.py:

charles@charles:/usr/lib/python2.7/dist-packages/chirp/drivers$ diff btech.py.20181014 btech.py
216a217
> KT7900D_fp2 = "VC8632" 
3685c3686
<     _fileid = [KT7900D_fp, KT7900D_fp1, QB25_fp, ]
---
>     _fileid = [KT7900D_fp, KT7900D_fp1, KT7900D_fp2, QB25_fp, ]

and it seems to work fine -- read, display, write.

For posterity...attached is the image I successfully downloaded from the radio. I compared a hex dump of it and another radio I bought last year (Hesenate UV-8900D) and there aren't a lot of differences.

Chirp-QYT_KT7900D-FRESH.img (16.2 kB) Charles Boling, 10/29/2018 08:34 am

History

Updated by Charles Boling about 1 month ago

Oops, this is a duplicate of [resolved] bug #6037. For some reason I thought it was for a different ID.

Updated by Pavel Milanes about 1 month ago

  • Status changed from New to Closed

Yep, It's solved already.

I'm closing it (bug) cheers, Pavel CO7WT.

Also available in: Atom PDF