New Model #6209

Icom IC-V90

Added by mohammed mido about 2 years ago. Updated 10 months ago.

Status:Closed Start date:11/02/2018
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Equipment Loan Offered:No

Description

hello

iwant open uhf frequency (expansion frequency) itried with chrip but is not in model list


Related issues

related to New Model #3453: Icom IC-V90 New 03/12/2016

History

Updated by Bernhard Hailer 10 months ago

  • Tracker changed from Bug to New Model
  • Subject changed from icom ic-v90 to Icom IC-V90
  • Status changed from New to Closed
  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily
  • Equipment Loan Offered set to No

Duplicate of #3453. Please leave further feedback there. Thanks.

Also available in: Atom PDF

prevent spam