Bug #6249

KT8900D won't enter clone mode

Added by Jim Halfpenny over 1 year ago. Updated 3 months ago.

Status:Feedback Start date:11/22/2018
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:QYT KT-8900D

Description

Brand new QYT KT800D. Tried to program with newest download of Chirp. Received response "would not enter clone mode." Tried WACCOM Mini-8900 and received the same response.

History

Updated by Bernhard Hailer 3 months ago

  • Status changed from New to Feedback
  • Assignee deleted (Jim Halfpenny)
  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily
  • Model affected changed from (All models) to QYT KT-8900D

Have you been able to resolve this on your own since you submitted this?
Have you tried with a recent version since you submitted this?
If you haven't, and if you're still having this issue, please refer to the Wiki "How To Report Issues" and provide a debug log. Thanks!

Also available in: Atom PDF

prevent spam