Bug #6255

Out of sync Issue for ID-51A

Added by Raymond Larabee Jr almost 4 years ago. Updated about 2 years ago.

Status:Closed Start date:11/25/2018
Priority:Normal Due date:
Assignee:- % Done:


Target version:chirp-daily
Chirp Version:daily Platform:All
Model affected:Icom ID-51a



I have looked through issues presented for the error"Out of Sync" for the ID-51 and noticed that this problem is still an issue that no one here wants to try to solve. I have the same issue not only on Windows 10 but on Ubuntu as well. I have tried many different cables from many suppliers and the same issue occurs. When will this issue be solved? I don't want to use RT Systems software and cable as it doesn't work on Linux. I've also tried different versions of chirp and have the same problem.

Raymond Larabee Jr

Related issues

related to Bug #5007: ID-51a PLUS - "Failed to communicate with the radio: Out ... Closed 07/13/2017


Updated by Bernhard Hailer over 2 years ago

  • Status changed from New to Feedback
  • Target version set to chirp-daily
  • Model affected changed from ID-51A to Icom ID-51a

#5007 actually suggests that this was fixed in 2017.
Have you tried with a recent version since you submitted this?

Updated by Bernhard Hailer about 2 years ago

  • Status changed from Feedback to Closed

No more feedback by submitter. We consider this resolved - please let us know in case that's not the case.

Also available in: Atom PDF