Project

General

Profile

Actions

Bug #6267

closed

CRT-279UV clone QYT KT7900D does not enter clone mode

Added by george TOM about 4 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
12/01/2018
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
CRT 279UV
Platform:
Windows

Description

message : RADIO DID NOT ENTER CLONE MODE !!

MCU Version: VC5302


Files

Sans titre 2.jpg (13.2 KB) Sans titre 2.jpg george TOM, 12/01/2018 01:24 AM

Related issues

Is duplicate of New Model #6211: CRT-279UV (clone of QYT KT7900D)Feedback11/02/2018

Actions
Actions #1

Updated by Bernhard Hailer almost 3 years ago

  • Tracker changed from New Model to Bug
  • Subject changed from CRT-279UV clone QYT KT7900D to CRT-279UV clone QYT KT7900D does not enter clone mode
  • Status changed from New to Feedback
  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily
  • Model affected set to QYT KT7900D
  • Platform set to Windows

Two things.
1) Please try with a recent build of Chirp.
2) If if you're still having this issue, please refer to the Wiki How To Report Issues and provide a debug log. Thanks!

Actions #2

Updated by Bernhard Hailer almost 3 years ago

Please refer to the Wiki How To Report Issues and provide a debug log. Thanks!
And please clarify: is your radio a QYT KT7900D or a CRT-279UV?

Actions #3

Updated by Bernhard Hailer almost 3 years ago

  • Status changed from Feedback to Closed
  • Model affected changed from QYT KT7900D to CRT 279UV

Duplicates #6211. Please leave further feedback there. Thanks!

Actions

Also available in: Atom PDF