Bug #6311

BF-F8HP - Radio did not respond

Added by Joey Adair over 1 year ago. Updated 3 months ago.

Status:Feedback Start date:12/18/2018
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Baofeng BF-F8HP

Description

Radio was previously programming with Chirp. After latest CHIRP update, get message on any connect attempt "Radio did not respond".

Clone Progress bar displays, but does not advance, radio backlight comes on and radio reboots, Clone progress bar still does not advance, then the message "Radio did not respond" appears.

debug file attached.

I am helping an old Vietnam vet who is trying to get into HAM radio. He lives alone and doesn't have a lot of money. Any help would be greatly appreciated!

debug.log (23.4 kB) Joey Adair, 12/18/2018 08:48 pm


Related issues

duplicated by Bug #6345: BF-F8HP - Radio did not respond Closed 12/18/2018

History

Updated by Bernhard Hailer 3 months ago

  • Target version set to chirp-daily
  • Model affected changed from (All models) to Baofeng BF-F8HP

Sorry for the late response. Have you been able to resolve this on your own since you submitted this?

Thanks for the log. Unfortunately, this looks like a cable / driver / connector issue. Please refer to these Wiki articles:
CableGuide
CableGuide FTDI OEM Cables
RTSystemsCablesAndMavericks (if you're running MacOS)

Windows: If you are using a generic cable with a Prolific chip, you will very likely need to downgrade your driver to version 3.2.0.0.
It can be found at http://www.miklor.com/COM/UV_Drivers.php
MacOS: this OS is apparently very picky about USB to Serial cables. From what I heard, only (genuine) FTDI-based cables can be made work.
You must have the KK7DS Python runtime for Mac OSX installed.

Updated by Bernhard Hailer 3 months ago

  • Status changed from New to Feedback

Also available in: Atom PDF

prevent spam