Bug #6383

Settings Tab empty after setting PTT-ID (5-Tone)

Added by Pedro Sources over 1 year ago. Updated 11 days ago.

Status:Closed Start date:01/18/2019
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:MacOS
Model affected:Puxing PX-888K

Description

Hello,
I'm using latest CHIRP with a PUXING PX-888K
I noticed that if I set the BOT and EOT in the 5-Tone settings (see attachment), if I save the file and open it again, the Settings tab is totally empty, nothing appears.
Before saving closing the config I can upload to the Radio and the config seems fine (including PTT-ID configuration for BOT and EOT), the problem happens when opening again the IMG file.
Thanks for your consideration and best regards,
Pedro

Captura de pantalla 2019-01-18 a las 23.46.25.png (69.6 kB) Pedro Sources, 01/18/2019 03:40 pm

PX-888K_SAMPLE.img (4.2 kB) Pedro Sources, 01/19/2019 12:52 pm

History

Updated by Pedro Sources over 1 year ago

Sorry, I'm actually using Mac... I don't know if that would happen on Windows too.

Updated by Pedro Sources over 1 year ago

Steps to reproduce the issue:
1. Open the attached sample config
2. Configure BOT and EOT 5-code value (see attached image in original post)
3. Save the config and close it
4. Open the just saved config, the settings tab should appear empty

Updated by Pedro Sources over 1 year ago

Pedro Sources wrote:

Sorry, I'm actually using Mac... I don't know if that would happen on Windows too.

I'm using version "CHIRP daily-20190112"

Updated by Bernhard Hailer 5 months ago

  • Status changed from New to Feedback
  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily
  • Model affected changed from (All models) to Puxing PX-888K
  • Platform changed from Windows to MacOS

Have you been able to resolve this on your own since you submitted this?
Empty settings pages are a symptom of having one of them out of range.
Carefully go through all settings in your radio and see whether there's anything out of the ordinary.

Could you please provide a debug log as described in the Wiki: "How To Report Issues"? Thanks!

Updated by Bernhard Hailer 11 days ago

  • Status changed from Feedback to Closed

No more feedback by submitter.

Also available in: Atom PDF

prevent spam