Bug #6565

Yaesu VX-8DR not connecting

Added by Jose Ramirez over 2 years ago. Updated over 1 year ago.

Status:Closed Start date:03/05/2019
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Chirp Version:daily Platform:Windows
Model affected:Yaesu VX-8DR

Description

New radio. When downloading clone receive error message "radio did not respond".Select Radio menu - Download From Radio - Input Select COM 10 (I also tried Port = COM 1 with same result).

History

Updated by John LaMartina over 2 years ago

This is a common error message with several potential solutions.
The PC driver is not connecting to the programming cable.
Refer to these links.

www.Miklor.com/COM/UV_ErrorMess.php

www.Miklor.com/COM/UV_Drivers.php

Updated by Bernhard Hailer over 1 year ago

  • Subject changed from Radio not connecting to Yaesu VX-8DR not connecting
  • Status changed from New to Closed
  • Priority changed from High to Normal

No more feedback by submitter.
(This driver works fine, I'm using it with my VX-8DR without problems. If you need further assistance, please provide a debug log as described in the Wiki article How To Report Issues.)

Also available in: Atom PDF