Project

General

Profile

Actions

New Model #6665

closed

Alinco DJ-500 support

Added by Robert Gabriel over 3 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
04/03/2019
Due date:
% Done:

0%

Estimated time:
Equipment Loan Offered:
No

Description

is there an alternative to using another Alinco model to load freq into the Alinco DJ-500? Or is there a possibility in creating a DJ-500 category and support for that model.

Thank you ......


Related issues

Is duplicate of New Model #3445: Alinco DJ-500TNew03/10/2016

Actions
Actions #1

Updated by Bernhard Hailer almost 3 years ago

  • Status changed from New to Closed
  • Target version set to chirp-daily

Request already made, please see #3445. This model is currently unsupported.

Actions

Also available in: Atom PDF