Bug #6671

Yaesu : Will CHIRP brick these radios?

Added by schuc S 4 months ago. Updated 4 months ago.

Status:Rejected Start date:04/05/2019
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Yaesu FT70DR

Description

Currently I just have a Baofung but am looking to get a better HT soon. I was talking to some HAMs yesterday and they were recommending the Yaesu FT70DR...but they were quick to warn me not to use it with CHIRP because CHIRP could brick the radio. Have you ever seen this happen? They said CHIRP allows you to change settings that should not be changed and it could brick the radio and that would void the warranty, etc.

I like CHIRP and want to use it with any radios I get so I thought I would reach out and ask you about this.

Thanks!

History

Updated by Dan Smith 4 months ago

  • Status changed from New to Rejected

No, CHIRP will not intentionally let you brick radios and we know of no circumstances where it has done it. There are plenty of urban legends out there about people that think something has happened and been caused by any number of factors. I'm not aware of anyone having approached the chirp team with a bricked radio and a demonstrable process by which it happened.

Yaesu radios are very fragile (they don't fully reset their own memories when you do a factory reset, for example), so there's always a possibility that you could do something that would confuse the radio and not be able to reset it. Even though I've severely confused them while developing for them, I've never had one I couldn't recover. Other brands are far more robust in this regard and are pretty much bulletproof.

That said, CHIRP expressly comes with no warranty, so your mileage may vary :)

I'm going to close this as "rejected" since it's not an actual chirp bug, just FYI.

Also available in: Atom PDF