Project

General

Profile

Actions

Bug #6673

closed

Traceback while trying to clone Icom ID-800H

Added by Jeff Lane almost 4 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
04/08/2019
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
Icom ID-800H
Platform:
Windows

Description

I'm not able to download the current settings from my ID-800H, which is supposed to be a supported radio. The only clue otehr than a generic error box that has no real useful output is this also not terribly helpful traceback:

ERROR: ----------------------------
/Users/bladernr/Desktop/chirp-daily-20190321.app/Contents/Resources/chirp/chirp/ui/mainapp.py:506: PangoWarning: couldn't load font ".SF NS Text Bold Not-Rotated 14.3994140625", falling back to "Sans Bold Not-Rotated 14.3994140625", expect ugly output.
d.run()
ERROR: -- Exception: --
ERROR: Traceback (most recent call last):
File "/Users/bladernr/Desktop/chirp-daily-20190321.app/Contents/Resources/chirp/chirp/ui/clone.py", line 256, in run
self.__radio.sync_in()
File "/Users/bladernr/Desktop/chirp-daily-20190321.app/Contents/Resources/chirp/chirp/drivers/icf.py", line 620, in sync_in
self._mmap = clone_from_radio(self)
File "/Users/bladernr/Desktop/chirp-daily-20190321.app/Contents/Resources/chirp/chirp/drivers/icf.py", line 290, in clone_from_radio
raise errors.RadioError("Failed to communicate with the radio: %s" % e)
RadioError: Failed to communicate with the radio: Unexpected response from radio

ERROR: ----------------
ERROR: Clone failed: Failed to communicate with the radio: Unexpected response from radio
ERROR: --- Exception Dialog: Failed to communicate with the radio: Unexpected response from radio ---
ERROR: None

ERROR: ----------------------------

This is using a cable that DOES work for other Icom radios.


Related issues

Is duplicate of Bug #2277: download from ID-880H results in "unexpected response from radio"Feedback01/31/2015

Actions
Actions #1

Updated by Bernhard Hailer over 2 years ago

  • Status changed from New to Closed
  • Priority changed from Immediate to Normal
  • Target version set to chirp-daily
  • Model affected changed from ID-800h to Icom ID-800H

Duplicates #2277. Please follow and post there. Thanks!

Actions

Also available in: Atom PDF