Bug #6729

Rugged RH5R-V2

Added by Matt Lopresti over 1 year ago. Updated 28 days ago.

Status:Closed Start date:04/19/2019
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Rugged Radios RH5R-V2

Description

I tried to download from radio on a brand new Rugged RH5R-V2. It starts to communicate then about half way thru I get the error "Radio sent a short block (00/44)".

History

Updated by Bernhard Hailer 5 months ago

  • Status changed from New to Feedback
  • Target version set to chirp-daily
  • Model affected changed from RH5R-V2 to Rugged Radios RH5R-V2

Have you been able to resolve this on your own since you submitted this?
Have you tried with a recent version since you submitted this?
If you haven't, and if you're still having this issue, please refer to the Wiki "How To Report Issues" and provide a debug log. Thanks!

Updated by Bernhard Hailer 28 days ago

  • Status changed from Feedback to Closed

No more feedback by submitter.

Also available in: Atom PDF

prevent spam