Project

General

Profile

Actions

Bug #6737

closed

Cannot create PMR Frequencys on Zastone BJ-218 - Tuning step 6.25 not supported

Added by Aleksandr Prikhodko almost 4 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
04/19/2019
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
Zastone BJ-218
Platform:
Linux

Description

When I try do edit the channel names give me an error.

Error setting memory: Tuning step 6.25 not supported
Frequency requires 6.25kHz step

Radio is Zastone Z-218 (BJ-218) and frequency 446.043750 MHz.


Files

Без имени.jpg (50 KB) Без имени.jpg Aleksandr Prikhodko, 04/21/2019 01:30 AM
Actions #1

Updated by Jim Unroe almost 4 years ago

  • Status changed from New to Rejected

Dupe of #6735. A patch has already been submitted to fix this.

Jim KC9HI

Actions

Also available in: Atom PDF