Bug #687

Cannot import memories into a Yaesu VX-6R HT

Added by Brad Rupp over 7 years ago. Updated over 7 years ago.

Status:Rejected Start date:03/12/2013
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Chirp Version:0.3.0 Platform:Windows
Model affected:Yaesu VX-6R

Description

I cannot import memories into a Yaesu VX-6R HT. When I do, the import appears to succeed, but the memories on the radio are hidden. On the radio, the memories appear to be hidden. If I change the settings on the radio to make the memories visible, the memories that I imported are in fact there. If I attempt another import, the memory locations on the radio are changed back to hidden.

STD:
- Start Chirp
- Open the attached vx-6r.img
- In another tab, open the attache master2.csv
- In the master2.csv file, select the first 24 memory locations and copy them to the clipboard.
- In the vx-6r.img tab, paste the copied memories by selecting memory location 1 and hitting CTRL-V to paste the new memories.
- Upload the new configuration to the radio

The upload appears to succeed, but the new memories are not visible on the radio

I am using Windows 7 Home Premium (64-bit)

vx-6r.img - Image file for radio (31.8 kB) Brad Rupp, 03/12/2013 10:10 pm

master2.csv - CSV file that I copy the first 24 memory locations from (8.9 kB) Brad Rupp, 03/12/2013 10:10 pm

debug.log - c:\chirp\debug.log (4.3 kB) Brad Rupp, 03/12/2013 10:10 pm


Related issues

duplicated by Bug #685: Cannot import a CSV file on top of a Yaesu VX-6R image Closed 03/12/2013

History

Updated by Tom Hayward over 7 years ago

  • Status changed from New to Rejected

Dupe of #685

Also available in: Atom PDF