Project

General

Profile

Actions

Bug #685

closed

Cannot import a CSV file on top of a Yaesu VX-6R image

Added by Brad Rupp over 11 years ago. Updated about 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
03/12/2013
Due date:
% Done:

100%

Estimated time:
Chirp Version:
daily
Model affected:
Yaesu VX-6R
Platform:
All
Debug Log:
I read the instructions above:

Description

I cannot import a CSV file on top of an existing Yaesu VX-6R image. When I try to do so, the import attempts to succeed, but the imported memory locations are not brought into the image file.

STD:

  • Start Chirp
  • Open vx-6r.img
  • In Chirp, go to File | Import | Import the master2.csv file
  • In the Import from File dialog, keep the defaults and press OK

The import appears to succeed (no errors reported) but the memory locations from the CSV file are not imported into the VX-6R image file.

I am running on Windows 7 Home Edition (64-bit).


Files

vx-6r.img (31.8 KB) vx-6r.img Image file for VX-6R Brad Rupp, 03/12/2013 10:01 PM
master2.csv (8.93 KB) master2.csv CSV file for import Brad Rupp, 03/12/2013 10:01 PM
debug.log (6.49 KB) debug.log c:\chirp\debug.log Brad Rupp, 03/12/2013 10:01 PM
vx-6r_fixed.img (31.8 KB) vx-6r_fixed.img Tom Hayward, 03/13/2013 08:57 AM

Related issues

Is duplicate of Bug #687: Cannot import memories into a Yaesu VX-6R HTRejected03/12/2013

Actions
Actions #1

Updated by Tom Hayward over 11 years ago

I marked these as a duplicate because I think they're caused by the same thing, despite having different symptoms. Is the following correct?

  • In #685, you import the CSV and the imported channels do not display in the Chirp editor.
  • In #687, you paste channels into the VX6 editor. They channels display in Chirp, but not on the radio. If you save the .img and reopen it, the pasted channels don't display (as with the import).
Actions #2

Updated by Tom Hayward over 11 years ago

  • File vx-6r_fixed.img vx-6r_fixed.img added
  • Status changed from New to Resolved
  • Assignee set to Tom Hayward
  • Target version set to 0.3.1
  • % Done changed from 0 to 100
  • Chirp Version changed from 0.3.0 to daily
  • Platform changed from Windows to All

I have found and fixed the bug. I'll send the patch to chirp_devel for inclusion in an upcoming daily build, but for now you can try loading this fixed img.

Actions #3

Updated by Tom Hayward over 11 years ago

  • Status changed from Resolved to Rejected
Actions #4

Updated by Tom Hayward over 11 years ago

  • Status changed from Rejected to Resolved

Oops, last status change was an error.

Actions #5

Updated by Tom Hayward over 11 years ago

  • Status changed from Resolved to Needs Backport
Actions #6

Updated by Brad Rupp over 11 years ago

Verified that the new image fixes the problem. Thanks!

Actions #7

Updated by Dan Smith about 11 years ago

  • Status changed from Needs Backport to Closed
Actions

Also available in: Atom PDF