Bug #6947

could not open COM3 error.

Added by J Tucker about 1 year ago. Updated 5 months ago.

Status:Feedback Start date:07/28/2019
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Baofeng UV-5R

Description

I know this is not technically a new issue, but it is frustrating.

I have (i think i have) followed all the previous comments made on resolving this issue, but the problem remains.

i have rolled back the drivers to the 2007 version and still no luck 9 see attached)

I have a Baofeng UV-5R running Windows 10 - please help!

J

chirp error.png (77.4 kB) J Tucker, 07/28/2019 01:07 pm

History

Updated by Bernhard Hailer 5 months ago

  • Status changed from New to Feedback
  • Assignee deleted (J Tucker)
  • Priority changed from High to Normal
  • Model affected changed from CHIRP daily-20190718 to Baofeng UV-5R

Have you been able to resolve this on your own since you submitted this?
Have you tried with a recent version since you submitted this?
If you haven't, and if you're still having this issue, please refer to the Wiki "How To Report Issues" and provide a debug log. Thanks!
You might have a problem with your cable. The debug log could tell us more.

Also available in: Atom PDF

prevent spam