Bug #6975

Upload error to Baofeng uv5R, radio refused to accept black 0x0000

Added by Ben Schrooten 10 months ago. Updated about 1 month ago.

Status:Feedback Start date:08/11/2019
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Baofeng UV-5R

Description

I have a windows 10 laptop, and a Boafeng UV5R radio. To set up everything using the laptop, I ordered a cable from Alieexpress. With this cable I could not find a good driver for windows 10. After a long search I found cable at Btech in America that was suitable for windows10. Insert the cable into the laptop and windows installs the driver itself. After I last installed Chirp, I loaded data from the two-way radio into a laptop. This went without any problems. After making changes to Chirp, I wanted to restore the data and then get an error message. See Appendix.

Personally, I think that I have a wrong setting or that I have to put other firmware on the radio.

Who can help me further?

translate text with google translate

Ben Schrooten
The Netherlands

Foutmelding uploaden naar radio.PNG (95.1 kB) Ben Schrooten, 08/11/2019 10:05 am

History

Updated by Bernhard Hailer about 1 month ago

  • Status changed from New to Feedback
  • Target version set to chirp-daily
  • Model affected changed from (All models) to Baofeng UV-5R

Have you been able to resolve this on your own since you submitted this?
Have you tried with a recent version since you submitted this?
This might still be a cable issue. Please refer to these Wiki articles:
CableGuide
CableGuide FTDI OEM Cables
If there's no solution to be found in any of them, please read: How To Report Issues and provide a debug log. Thank you!

Also available in: Atom PDF