Bug #7107

QYT KT-7900D Settings Page Fails to Load

Added by John Boal about 2 years ago. Updated about 1 year ago.

Status:Closed Start date:09/22/2019
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:QYT KT-7900D

Description

Unable to load the settings page for this radio - it used to work earlier this year... not sure when it stopped working. Attached are screen shot and debug log.

Please figure out what build broke this and fix it! Am a developer, have several of these radios, and am willing to help troubleshoot and/or debug K9JEB

20190922_debug.log - Debug Log (32.3 kB) John Boal, 09/22/2019 10:16 am

ChirpSettingsFailureKT7900d.jpg - Screen shot (51.5 kB) John Boal, 09/22/2019 10:16 am

QYT_KT7900D_K9JEB.img - memory channels image file (16.2 kB) John Boal, 09/22/2019 10:17 am

History

Updated by John Boal about 2 years ago

adding my radio image file

Updated by John Boal about 2 years ago

Confirmed also broken on CHIRP daily-20190905 linux (ubuntu)
Definitely working on March releases in Windows - so something broke since then.

Updated by Bernhard Hailer over 1 year ago

  • Status changed from New to Feedback
  • Priority changed from High to Normal
  • Target version set to chirp-daily

This type of problem is usually caused by an out-of-range parameter in the radio.
Do you remember what you changed last? Try to restore it, and search for parameters which aren't looking correct.

Updated by Bernhard Hailer about 1 year ago

  • Status changed from Feedback to Closed

No more feedback by submitter.
Remark: you may want to ask on the Chirp Users mailing list: there's a good chance that someone there can help you.

Also available in: Atom PDF