Bug #7113

Zastone X6

Added by Francisco Rodriguez about 3 years ago. Updated over 2 years ago.

Status:Closed Start date:09/23/2019
Priority:Normal Due date:
Assignee:- % Done:


Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Zastone X6


Good Afternoon;
I'm having an issue programming several Zastone ZT-X6 it keeps giving me this issue i have tried on 2 different computers but it gives me the same issue. I've programmed these radios before but now I keep getting this issue with 4 radios and still have several to program. I'm able to still program the old radios, but not the new ones.

This is the issue it keeps telling me.
An error has occurred
Unexpected error communicating with the radio

I've even uninstalled and reinstalled the program. Also have tried 4 different prolific USB-to-serial comm port cables and on different ports also. the issue still persist.
please advice


Updated by Francisco Rodriguez about 3 years ago

please disregard it was human error. thank you any way

Updated by Jayden Maendel about 3 years ago

im Having the Same problem what did you do to correct it

Updated by Bernhard Hailer almost 3 years ago

  • Status changed from New to Feedback
  • Target version set to chirp-daily

Were you able to help each other? Can we close this ticket?

Updated by Bernhard Hailer over 2 years ago

  • Status changed from Feedback to Closed
  • Model affected changed from zastone X6 to Zastone X6

No more traffic on this ticket.
Please re-open or open a new one if this is a reoccurring issue.

Also available in: Atom PDF