Bug #7131

CHIRP Install

Added by Dennis Firestone about 3 years ago. Updated about 2 years ago.

Status:Closed Start date:09/29/2019
Priority:Normal Due date:
Assignee:- % Done:


Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:(All models)


Hi guys ...

I haven't used the software in a few months.. and tonight I was unable to update. See the screen shot. I attempted 6+ times. MBL: 602 790 4444. Thanks!

CHIRP ERROR.jpg (60.2 kB) Dennis Firestone, 09/29/2019 09:32 pm


Updated by Bernhard Hailer over 2 years ago

  • Description updated (diff)
  • Status changed from New to Feedback
  • Target version set to chirp-daily

Hmm. Try whether you can find the file C:\Program Files (x86)\CHIRP\_ctypes.pyd and check whether it is read-only. If it is, make it writable and try the installation again.
Please let us know whether that worked!

Updated by Bernhard Hailer about 2 years ago

  • Status changed from Feedback to Closed

No more traffic on this ticket.
Remark: this might have happened when you tried to install a new version while an instance of Chirp still was running.

Also available in: Atom PDF