Bug #7221

12.5 KHz tuning step not supported bug

Added by Leland Scott 26 days ago. Updated 3 days ago.

Status:Rejected Start date:11/09/2019
Priority:Urgent Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:TK-370-1 and variations

Description

Older versions allowed a frequency entry of 462.5625 MHz (GMRS channel 1)as an example but now throws and error saying a tuning step of 12.5 KHz is not supported in version "CHIRP daily-20191109" when I tried it.

The technical manual for the radio I have clearly shows tuning steps of 5 KHz and 6.25 KHz are supported. See up loaded file. The 6.25 KHz step size allows EXACT frequency entry of the sample shown above. This should not be generating an error for frequency entries like this. Any frequency that is an exact multiple of 5 KHz or 6.25 KHz are valid entries that will work when programed into the radio.

This has not been addressed. From other comments this seems to be the case with other radio models. Its not confined to just the one I tried. With this bug the software went from being perfectly usable for the radio I have to being totally useless.

I went back to an old Chirp daily version, "CHIRP daily-20190102" from the beginning of 2019 to be sure it doesn't have this extremely annoying bug in it!

TK-370 Tuning Step.png - 12.5 KHz tuning step not supported bug (37.6 kB) Leland Scott, 11/09/2019 08:29 pm

History

Updated by Jim Unroe 3 days ago

  • Description updated (diff)
  • Status changed from New to Rejected

Dupe of #7199

Also available in: Atom PDF