Project

General

Profile

Actions

Bug #7225

closed

Not downloading from repeater book directory

Added by Doug Owens about 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
11/10/2019
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
(All models)
Platform:
Windows

Description

Cant download files from repeater book files. Getting unknown file error message. Both in Linux and Windows version on 2 different computers


Related issues

Has duplicate Bug #7227: Not downloading from repeater book directoryClosed11/10/2019

Actions
Actions #1

Updated by Dan Smith about 3 years ago

  • Status changed from New to Closed

Dupe of #7227

Actions

Also available in: Atom PDF