Bug #7299

TM-V7 Not Reading or Writing UHF frequencies. VHF Ok

Added by Mark Dunkle 11 months ago. Updated 25 days ago.

Status:Feedback Start date:11/18/2019
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:All
Model affected:Kenwood TM-V7

Description

We have tried 2 different radios TM-V7 and TM-V7A using several of my BlueMax49ers PG-4S-V7 cables and we get the same result.
After reading the memory locations with tons of UHF frequencies all those memory locations show as empty. If I try to write a UHF frequency that I have
already programmed I get the pop-up window stating Invalid value for this field Radio refused 10 (I was attempting to program memory location 10)
I can read and write VHF frequencies. Tested everything with today's build and get the same result. I am operating in "Live" mode.

debug.log (110.2 kB) Mark Dunkle, 11/18/2019 12:04 pm

History

Updated by Bernhard Hailer 25 days ago

  • Status changed from New to Feedback
  • Priority changed from Urgent to Normal
  • Target version set to chirp-daily
  • Model affected changed from TM-V7 to Kenwood TM-V7
  • Platform changed from Windows to All

Hi Mark, there is a known issue with incorrect UHF offsets in this radio (see #3561). Are all frequencies you tried to program repeaters?

Also available in: Atom PDF

prevent spam