Project

General

Profile

Actions

Bug #7445

closed

Leixen 898 >1.07 firmware - Also JetStream and other re-brands

Added by Alessandro Dogliotti almost 3 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
12/11/2019
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
leixen 898 with >1.07 firmware
Platform:
All


Related issues

Is duplicate of Bug #4069: Memories upload to unexpected locations on Leixen VV-898SIn ProgressBrian Dickman09/25/2016

Actions
Actions #1

Updated by Bernhard Hailer over 2 years ago

  • Status changed from New to Closed
  • Assignee deleted (Dan Smith)

Duplicates #4069. Please follow and post there. Thanks!

Actions

Also available in: Atom PDF