Bug #7491

WLN KD-C1 does not work at all

Added by Luke Bryan 11 months ago. Updated 10 months ago.

Status:Closed Start date:12/25/2019
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:WLN KD-C1

Description

I tried to program a WLN radio (http://www.opg.org/2016/08/26/wln-kd-c1-the-programmable-toy-radio/), initially I could not even read from the radio after writing to it. And it no longer speaks when turned on.

Now I took battery out and back in and I am able to read and write the frequencies successfully. Now it doesn't say the channel number when pressing + / -, so...
I enter ONLY 446.0 calling frequency and I am not able to hear or transmit on it, testing with another radio.

Is Chirp not supporting new WLN radios or is my particular radio garbage?

Screenshot from 2019-12-25 21-38-40.png (47.2 kB) Luke Bryan, 12/25/2019 09:48 pm

History

Updated by Luke Bryan 11 months ago

Just wanted to update for everyone else with the issue, this seems to be better with two fixes:
1) Careful when unplugging or it somehow thinks it is plugged in to voice/speaker mic and it will not speak. Seems turning VOX=off in the settings and upload improves this.
2) The radio needs 16 memories or it does a buzzz sound in place of those numbers, you can't just have one channel. So pull in and listen to some FRS frequencies for the rest of the channels you do not use.

Updated by Bernhard Hailer 10 months ago

  • Subject changed from WLN radio does not work at all to WLN KD-C1 does not work at all
  • Status changed from New to Feedback

Would it be ok to close this issue?

Updated by Luke Bryan 10 months ago

Sounds good. Hope the C1 plus can be working with Chirp someday.

Updated by Bernhard Hailer 10 months ago

  • Target version set to chirp-daily

Well, the list of supported radios on the Wiki main page says it is definitely supported. I believe the problem is perhaps more on the hardware side (get good contact with the programming cable) or firmware (16 channels problem). Your input will certainly help others.

If you think that Chirp could need some fine tuning for this radio (pun intended :-), we'll keep it open; however, some more specifics of what you would like to see might be helpful. Thanks!

Updated by Luke Bryan 10 months ago

Go ahead and close - like I said the C1 PLUS, a different radio, still is yet to work. https://chirp.danplanet.com/issues/7531

Updated by Bernhard Hailer 10 months ago

  • Status changed from Feedback to Closed

Thanks! Closed.

Also available in: Atom PDF

prevent spam