Project

General

Profile

Actions

New Model #7501

closed

Baofeng BF-UVF10

Added by Tim B almost 3 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
12/29/2019
Due date:
% Done:

0%

Estimated time:
Equipment Loan Offered:
No

Description

Please add Baofeng BF-UVF10 to chirp.


Related issues

Is duplicate of New Model #7509: Baofeng BF-UVF10Closed12/31/2019

Actions
Actions #1

Updated by Bernhard Hailer almost 3 years ago

  • Subject changed from [REQUEST] Please add BF-UVF10 to Baofeng BF-UVF10
  • Target version set to chirp-daily
Actions #2

Updated by Bernhard Hailer almost 3 years ago

  • Status changed from New to Closed

Please add any feedback to #7509.

Actions

Also available in: Atom PDF