Bug #7527

Baofeng UV9R Plus - failed programming

Added by Zsolt Horváth 9 months ago. Updated 9 months ago.

Status:Closed Start date:01/04/2020
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Baofeng UV9R Plus

Description

Good morning,

I have a new Baofeng UV9R Plus and I can't programming with CHIRP.

- Selected compatible type in CHIRP: Baofeng UV-82WP.
- Programming cable: Original Baofeng with Prolific PL2303 XA/HXA chip
(Checked and identified with Prolific 'PL2303_CheckChipVersion_v1006.exe' program)
- Driver version: Prolific 3. 2. 0. 0.
(This driver is properly installed and error message-free.)
- I unsuccessfully tried to programming under Windows XP, 7, and 10
(According to Prolific, Windows 8/8.1/10 are NOT supported in PL-2303HXA and PL-2303X EOL chip versions...)

During the data reading process, my radio is always ON and continuously staying in silent frequency (both VFO).
Port number is always setting properly, the programming cable is connected and good contact. I always use latest CHIRP version.
I think all my devices are working properly but reading the data is always fails.

Thank you, best regards,
Zsolt Horvath, HA0NC

debug_Win7.log - Original debug.log file under Windows 7 Home Premium (26 kB) Zsolt Horváth, 01/04/2020 04:59 am

debug_Win10.log - Original debug.log file under Windows 10 (24.9 kB) Zsolt Horváth, 01/04/2020 04:59 am

Snapshot_01.jpg (159.5 kB) Zsolt Horváth, 01/04/2020 04:59 am

Snapshot_02.jpg (241.2 kB) Zsolt Horváth, 01/04/2020 04:59 am

Snapshot_03.jpg (24.7 kB) Zsolt Horváth, 01/04/2020 04:59 am

DSC_3945_2048.jpg (1.7 MB) Zsolt Horváth, 01/04/2020 04:59 am

DSC_3948_2048.jpg (1.7 MB) Zsolt Horváth, 01/04/2020 04:59 am

Snapshot_04.jpg - Prolific chip identifier program answer (17.6 kB) Zsolt Horváth, 01/04/2020 05:09 am

History

Updated by Zsolt Horváth 9 months ago

Updated by Jim Unroe 9 months ago

  • Status changed from New to Feedback

CHIRP is not receiving any data from the radio. Since the correct device driver has been loaded, the issue is most likely with the programming cable or its connection with the radio. Unfortunately there is nothing CHIRP can do for the connection. No programming software can work until the connection between the radio and computer is correct and working.

Jim KC9HI

Updated by Tim B 9 months ago

I have some UV-9Rplus radios. I can tell you Ive been using the BF-A58 firmware without any problems.

Updated by Zsolt Horváth 9 months ago

At Jim 's advice, I finally found the bug in the programming cable.
In the programming cable head unit there was a cable which was not soldered.
Thank you for your help! The CHIRP program is perfect!

Zsolt, HA0NC

Updated by Jim Unroe 9 months ago

  • Status changed from Feedback to Resolved

Thanks for the follow up. Glad you have the problem solved.

Jim KC9HI

Updated by Jim Unroe 9 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF

prevent spam